Hoppa till huvudinnehåll
Mert Lepik
Senast inloggad: 2019-07-28 - 16:52
Kylvattenproblem

Jag har glädjen att segla en Diva 39 (1986), Pajazzo med segelnr 247 sedan våren 2017. Nu har jag emellertid fått ett problem med kylvatten.
Motorn är en Yanmar 2GM, 18 hk (1986) med eftermonterad sötvattenkylning. Det som hänt är att jag varmkörde motorn i hamn ca 4 - 5 min varefter jag fick larm och röd lampa 'water'.Sjövattnet pumpades ut normalt. Vätska i expansionskärlet, cirka halvfullt. Den elektriska pumpen till kylvattnet går hörbarligen igång när tändningen slås på. 
Dessvärre är jag tämligen okunnig om motorinstallationer. Är det någon som känner igen problemet, eller rent av kan föreslå en åtgärd?

Lennart Walldén
Senast inloggad: 2018-08-26 - 07:20

Hej,

Kan inte den motorn du har, men jag hade liknande problem på min Volvo Penta MD11C. Jag trodde också att elpumpen gick, men vid noggrann koll, så pumpade den knappt nåt vatten när motorn var igång. Koppla isär och se till att den sprutar ordentligt med vatten.

Kolla också med termometer att motorn verkligen blir varm, det kan ju vara givaren till larmet som är trasig.

Tommy K
Senast inloggad: 2019-10-12 - 16:48

Har Du segelbåtsdrev så rekommenderar jag att Du kontollerar vattenintagen i detta. Jag har sett många båtar med igensatta intag i år. Det är troligen de snällare drevfärgerna som inte fungerar om man inte undrerhåller just intagen. De eftermonterade kylsystem har inga stora marginaler för denna typ av störningar på sjövattenflödet. Ett sätt att komma ifrån detta problem är att montera ett separat kylvattenintag i skrovet, vid sidan om drevet, På en segelbåt skall gälarna vändas bakåt så att man inte seglar in vatten i motorn. De separata intagen har större areor och kan målas med normal godkänd bottenfärg.

Lycka till Tommy K