Bo Hedqvist
Bild för Bo Hedqvist

Tänkte bara tipsa om ett problem och dess lösning.

Det kanske är fler än jag som har en hyfsat gammal, men välfungerande plotter i båten och tuggar och går, år efter år. Jag använder den för att hålla ordning på var jag är och lägga upp rutter. Navigerar med uppdaterade båtsportkort (läser ufs varje vecka). Inför årets säsong investerade jag emellertid i ett uppdateringskort från Navionics till min Lowrance HDS 5m (gen.1) men fick det inte att fungera - plottern läste inte in sjökortet. Hjertmans som jag köpt det av kunde inte säga varför, men Thermoprodukter gav mig rådet att uppdatera mjukvaran i plottern för säkerhets skull.

Mycket riktigt, när jag lusläser Navionics hemsida står det att Lowrance plottern måste ha mjukvara inte äldre än version 3.x Jag hade 2.x. Efter att ha laddat hem uppdateringen, kopierat över den på ett minneskort och kört det i plottern så kör den version 4.x och det nya sjökortet fungerar utan problem.

Lägg till ny kommentar

Image CAPTCHA
Ange de tecken som visas i bilden. Skilj på stora och små bokstäver.